21. The toturial about FiiO Link function on M9

A: The M9 should be updated to FW1.0.3(click here) or above firstly, if you want to use FiiO Link function. Moreover, the FiiO Music app on your Android phone is required to version 1.0.7(click here) or above.


Here is the toturial about FiiO Link function: 

FiiOlink教程英文版@2x


Views:0
Collection